Contabo Server Maintenance
Scheduled for January 17, 2022 at 6:00 PM – 6:45 PM
Affects
Website
Under maintenance from 6:00 PM to 6:45 PM
Completed
January 17, 2022 at 6:45 PMCompleted
January 17, 2022 at 6:45 PMMaintenance has completed successfully.
In progress
January 17, 2022 at 6:09 PMIn progress
January 17, 2022 at 6:09 PMMaintenance is now in progress.
Planned
January 17, 2022 at 6:00 PMPlanned
January 17, 2022 at 6:00 PMOur providers are planning on doing maintenance on their servers.
The website will be affected for this period.