Atlas Bots List - Submitting bots – Incident details

All systems operational

Submitting bots

Resolved
Minor outage
Started about 4 years agoLasted about 1 hour

Affected

Website

Minor outage from 11:23 AM to 12:43 PM

Updates
  • Resolved
    Resolved

    The issue seems to be fully resolved.

    Thank you for your patience!

  • Monitoring
    Monitoring

    We have fixed the issue and its now rolling out.

    We will continue to monitor the issue.

  • Identified
    Identified

    We have found out the script isn't picking up the bots "IDs" we are currently working on a fix.

  • Update
    Update

    We are still investigating this issue.

    Please be patient. The system administrators are online and helping with the issue.

    Please expect reboots to the site whiled we work out what's the main issue to this outage.

  • Investigating
    Investigating

    We are currently investigating an issue where bots won't add to our database.

    Meaning we are unable to review your bots at this time.

    We will keep you updated.