Atlas Bots List - Internal server leaks – Incident details

All systems operational

Internal server leaks

Resolved
Major outage
Started almost 4 years agoLasted about 13 hours

Affected

Website

Major outage from 7:14 AM to 7:51 PM

API

Major outage from 7:14 AM to 7:51 PM

Updates
  • Resolved
    Resolved

    This is now resolved and a full blog post will be out soon explaining what has happened.

  • Monitoring
    Monitoring

    We have brought our services back online, but we will monitor the issue.

    We will keep you all posted.

  • Update
    Update

    We are still working to track down the main issue.

    As for now we have limited the access on our servers and github to all team members.

    Website should be back soon.

  • Update
    Update

    We have turned our ddos protection down for you all.

    We will have the website back up once we have more information.

    Thank you for the continued patience from you all!

  • Identified
    Identified

    We have narrowed the leaks down.

    We should be able to bring our services back online when possible.

    We thank everyone for your patience with us.

  • Investigating
    Investigating

    We are currently investigating an internal server leak. All of our services are down for your safety.

    We will provide updates once we know more information.