Atlas Bots List - Erroring when logging in. – Incident details

All systems operational

Erroring when logging in.

Resolved
Partial outage
Started almost 4 years agoLasted 5 minutes

Affected

Website

Partial outage from 7:57 PM to 8:02 PM

Updates
  • Resolved
    Resolved

    And fixed. That was fast.

    Thanks for the reports.

  • Identified
    Identified

    We have found the root of the problem and implementing a fix.

  • Investigating
    Investigating

    We are investigating an issue regarding logging into the website.

    We will keep you updated.