Atlas Bots List - Website down – Incident details

All systems operational

Website down

Resolved
Minor outage
Started almost 4 years agoLasted about 1 hour

Affected

Website

Minor outage from 6:49 PM to 7:52 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved, and the website is back up.

  • Investigating
    Investigating

    Due to a discord issue our website has gone down.

    We are unable to do anything at this stage until discord is back up and running.